Downgrade iPhone 3.1.3 Baseband 05.12.01 to 04.26.08 With Fuzzyband

Written By Sam on 20 February 2010
Advertisements

If you have recently upgraded your iPhone firmware to 3.1.3 you must have lost your unlock because of the baseband update to 05.12.01. But do not worry as you can use the latest version of Fuzzyband to downgrade iPhone baseband. So if you have an iPhone 3G on 3.1.3 firmware then you can use Fuzzyband to downgrade 05.12.01 baseband to the older 04.26.08 baseband. After you have downgraded your baseband, you can use ultrasn0w to unlock iPhone on 3.1.3 firmware.

Updated Fuzzyband will help you to downgrade the baseband from any higher version to 4.26.08. But be clear that the downgrading only works for iPhone 3G with 05.08 (5.8) Bootloader (Read again that this will not work with iPhone 3GS). If you are not sure about your bootloader, you can run Fuzzyband to show you the version number.

Downgrade iPhone Baseband 05.12.01 to 04.26.08 BB

Please follow the below steps only if you have an iPhone 3G with older 05.08 bootloader.

  1. To downgrade iPhone 3G baseband from 05.12.01 to 04.26.08, you have to first jailbreak iPhone 3G on 3.1.3 firmware.
  1. Once you are done with jailbreaking your iPhone, Go to “Cydia” on your iPhone 3G and Search for “Fuzzyband” and install the application.
  2. Now start “Fuzzyband” and touch on “Downgrade” button to downgrade your iPhone baseband from 05.12.01 to 04.26.08.
  3. After you are done with downgrading iPhone 05.12.01 baseband you can unlock your iPhone 3G using the latest version of ultrasn0w.

11 Responses to “Downgrade iPhone 3.1.3 Baseband 05.12.01 to 04.26.08 With Fuzzyband”

  1. Said says:

    hi
    I want to downgrade 05.12.01 baseband to the former 04.26.08 baseband. After you have downgraded your baseband, you can use ultrasn0w to unlock iPhone 3.1.3 firmware is. but the problem is that I Bootloader version 06.02. I’d do what? I thank you for your help.

    • slick says:

      same here mate.

      i accidently updated my wifes iphone to 3.1.3.

      so I downgraded back to 3.1.2, unblocked with snow, downloaded cyndia, downloaded fuzzyband, but i have the same problem, i have bootloader version 06.02.

      if you find out how please respond, as ill do the same

      thx

    • davit says:

      hi mate, have you managed to downgrade the bootloader? I have the same issue mine is 06.02. if you know please help!!

  2. Tom says:

    I have the same problem! How do I downgrade it if I have a bootloader version of 06.02?!

  3. mohamad says:

    hi mate, have you managed to downgrade the bootloader? I have the same issue mine is 06.02. if you know please help!!

  4. izzy says:

    i have the same problem i have bootloader 06.02 did u guys find a way to downgrade it?

  5. Atif says:

    I am having the same problem of not able to unlock because of bootloader 06.02, anyone found a solution so far? Please share.

  6. nixon says:

    hey guys how to iphone 3gs OS 3.1.3 05.12.01 unlock

  7. begatimi says:

    i can’t find fuzzyband for 05.12.01. cydia shows obly fuzzyband 4.0. how can i find that, or has anybody the URL for fuzzyband 3.1.3 05.12.01.

  8. Schedule says:

    You you could edit the page name title Downgrade iPhone 3.1.3 Baseband 05.12.01 to 04.26.08 With Fuzzyband | TechHail to something more better for your blog post you create. I liked the post all the same.

Leave your response!