Download Redsn0w 0.9.3 to Jailbreak iPhone With IPCC Tethering Hack

Written By Sam on 3 February 2010
Advertisements

Soon after the release of Redsn0w 0.9 Final, the iPhone Dev-team is back again with another version of redsn0w. The latest version, redsn0w 0.9.3 includes the IPCC hack. IPCC tethering hack allows you to install cellphone Carrier Bundles that aren’t officially signed by Apple. This allows you to connect your PC to the internet through your 3G cell connection. IPCC hack is installed on 3G and 3GS phones by redsn0w 0.9.3 and no manual selection is required.

Redsn0w is a jailbreaking and unlocking tool similar to blackra1n and PwnageTool, but offers more features like customizations including boot logos, recovery logos, and “verbose” boot. Moreover it is a cross-platform tool that doesn’t use iTunes as no custom IPSWs are involved.

This current release of redsn0w supports All iPhones and iPod touches. But if you have got a late-model iPhone 3GS, or an iPod touch 2G whose serial number begins with “MC”, or any iPod touch 3G, you can use redsn0w to jailbreak but you are currently restricted to “tethered” rebooting. This means that you need to connect your device to a computer everytime after a reset to complete the boot.

If you need a carrier unlock, redsn0w will handle iPhone 2G by itself. For the 3G and 3GS you need to use Cydia after you are jailbroken to install ultrasn0w (baseband 04.26) or blacksn0w (baseband 05.11).

Read the article “How to Use Redsn0w to Jailbreak iPhone and iPod Touch With 3.1.2 Firmware” to jailbreak your iPhone/iPod Touch with redsn0w.

Download redsn0w 0.9.3 for Windows
Download redsn0w 0.9.3 for Mac

8 Responses to “Download Redsn0w 0.9.3 to Jailbreak iPhone With IPCC Tethering Hack”

  1. fajewoa says:

    i know that there’s a redsn0w 0.9 for 3.1.2 but is there an ultras0w for baseband 5.11.07? updating to 3.1.2 will upgrade the baseband. if i jailbreak using redsn0w 0.9, can i use blacksn0w to unlock 5.11.07?

    • Samrat P says:

      Right now there is no unlocking tool for baseband 05.12.01. Upgrading to 3.1.3 will upgrade your baseband to 05.12.01. So do not upgrade to 3.1.3 firmware

  2. richdeg says:

    When I select my downloaded 3.1.2 firmware, Redsn0w displays “Unable to recognize your firmware…” Is there a solution ? What have I to do ? Thanks

  3. Cesar says:

    Valeu, aqui foi o unico lugar que teve um tutorial com 100% de acerto. Muito obrigado

  4. Alberto Z says:

    If I`m already jailbroken can I still run redsnow again to enable tethering?

  5. SaintJude says:

    I updated my iphone 2g to firmware 3.1.3 and it lock now. I try jail breaking with redsnow 0.9.2,0.9.3,0.9.4 all did not work. When I select my downloaded 3.1.2 firmware, Redsn0w displays “Unable to recognize your firmware. so i tried snowbreeze it also did not recognize the firmware 3.1.2. I also try using spirit and it gives me this error INFO: Now listening for devices…
    INFO: read igor/map.plist
    INFO: Connected to the AppleMobileDevice.
    INFO: Version iPhone1,1_3.1.3
    INFO: Connecting to mobilebackup…
    INFO: Sending files via AFC.
    FATAL(__LINE__): Assertion failed (dl.c:198): 0 == (AMDeviceStartService(dev, service, &it, NULL)) (but it was -402653091)198 can anyone help me out.

  6. ABloke says:

    Good Job!!. I am new to the Ipod and it all worked for me. THANKS!!

Leave your response!