Download Sn0wbreeze 3.1.3 v1.5.2 to Jailbreak iPhone 3GS and 3G With 3.1.3 Firmware

Written By Sam on 21 March 2010
Advertisements

iH8sn0w has released Sn0wbreeze v1.5.2, an updated version of Sn0wbreeze for 3.1.3 Firmware, which can be used to Jailbreak iPhone 2G, 3G, 3GS (Old bootrom) and iPod Touch 1G and 2G models. Sn0wbreeze 3.1.3 v1.5.2 fixes the 64-bit issue on Windows machines. So you can now use Sn0wbreeze 3.1.3 v1.5.2 on your 64-bit Windows computers without any problems. Apart from the 64-bit fix, the latest version of snowbreeze also brings in more speed and reliability. Even the package of Sn0wbreeze v1.5.2 is reduced to 18MB from 31MB (Sn0wbreeze v1.5.1).

You can use sn0wbreeze 3.1.3 v1.5.2 to jailbreak your iPhone or iPod Touch. After you are done with Jailbreaking your iPhone, you can unlock it using ultrasn0w (04.26.08 baseband), or blacksn0w (05.11.07 baseband).

Models Compatible With Sn0wbreeze 3.1.3 V1.5.2

  • iPhone EDGE (2G)
  • iPhone 3G
  • iPhone 3GS (old iBoot)
  • iPod Touch 1G
  • iPod Touch 2G – Non MC Models

Download Sn0wbreeze 3.1.3 V1.5.2

4 Responses to “Download Sn0wbreeze 3.1.3 v1.5.2 to Jailbreak iPhone 3GS and 3G With 3.1.3 Firmware”

  1. Dr-dirty says:

    There are already ways to break 3.1.3. No one can break the 3gs with 3.1.3 and 05.12.01 even a MB model
    not even the great geohot

  2. niti says:

    First – i have 3gs 16gb iphone using 3.0.1 firmware with 04.26.08 baseband. i use Sn0wbreeze 3.1.3 v1.5.2 to Jailbreak iPhone 3GS.
    created the ipsw file then restore from itunes 8.1 (you need to update itunes after restoring)

    snowbreeze didn’t change my baseband and that is good. also i use ultrasnow from cydia to unlock my carrier.

    its working fine. until now i had no problems.

  3. Ahmed says:

    According to the writeup, it will only work with older bootrom. I have an MC model. Will this work now? Or has there been any luck for newer JB software.
    What about the new JB ver. 1.6 for OS 4.0 ? If I upgradde my 3GS from 3.1.3 to 4.0 can I then try the JB 1.62 ..?

Leave your response!