Unlock iOS 4.1 on iPhone 3G and iPhone 3GS With Ultrasn0w [Unlock 05.14 and 05.15 Basebands]

Written By Sam on 29 November 2010
Advertisements

The famous iPhone Dev Team has finally released the updated version of Ultrasn0w that can unlock iOS 4.2.1 on iPhone 3GS and iPhone 3G. Users have to note that the current Ultrasn0w 1.2 unlock story is a bit different fom the earlier one’s. Ultrasn0w, the free carrier unlock for iPhone3G/3GS can unlock basebands later than 05.13.04. The unlock for that baseband exploited the AT+XAPP command and this crash was initially discovered by @sherif_hashim (@Oranav also found this crash). The very first iPad firmware 3.2.2 has baseband version 06.15.00 still vulnerable to AT+XAPP. The iPad baseband is built for the exact same baseband chip as the iPhone3G/3GS — they’re fully compatible! So users can upgrade their current baseband to 06.15.00 and unlock with Ultrasn0w.

How To Unlock iOS 4.1 [05.14 and 05.15 Basebands]

The updated Ultrsn0w adds the unlock for just 06.15.00 baseband. It does not allow you to unlock 05.14.02 or 05.15.04 basebands. So if you are stuck on o5.14 or 05.14 basebands then you nee to first update your baseband to 06.15 and then use ultrasn0w 1.2 unlock.

The Dev Team has released “PwnageTool 4.1.3 Unlock Edition” which will help you to jailbreak your iPhone 3GS/3G along with updating the baseband to 06.15.00. So once you are on 06.15.00 baseband you can use ultrasn0w 1.2 to unlock it.

If you are on Windows you can try out the redsn0w 0.9.6beta5 to flash the iPad 06.15 baseband on iPhone 3G or iPhone 3GS. Once you are on 06.15 baseband you can use ultrasn0w 1.2 to unlock it.

Leave your response!