Unlock iPhone Basebands 04.26.08, 05.11.07, 05.12.01 and 5.13.04 With Ultrasn0w 0.93

Written By Sam on 22 June 2010
Advertisements

Finally the iPhone Dev team as promised has updated the Ultrasn0w unlocking tool to unlock all the latest iPhone basebands. The iPhone Dev Team has released Ultrasn0w 0.93 which can unlock 04.26.08, 05.11.07, 05.12.01 and 05.13.04 basebands. So if you have an iPhone with latest 05.13.04 baseband on iOS 4 or 05.12.08 baseband on iPhone OS 3.1.3 then you can use ultrasn0w 0.93 to unlock the baseband. But remember that ultrasn0w 0.93 can unlock iOS 4.0 with baseband 04.26.08, 05.11.07, 05.12.01 and 05.13.04 only if you have got a Jailbroken iPhone 3G or 3GS on 4.0.

Important Points to Note

  • UltraSn0w 0.93 can unlock baseband 04.26.08, 05.11.07, 05.12.01 and 05.13.04.
  • Updated ultrasn0w can unlock firmware iOS 4 and iPhone OS 3.1.3, 3.1.2, 3.1, 3.0.
  • iPhone 3GS and iPod Touch 3G owners (If used Spirit for first Jailbreak) should stay away from iOS4.
  • Your iPhone must already be jailbroken.

Procedure to Install Ultrasn0w 0.93

  1. Launch Cydia and go to Manage section
  2. Now touch on sources and then on edit to add following repo – repo666.ultrasn0w.com
  3. Now search for Ultrasn0w 0.93 and click on install

2 Responses to “Unlock iPhone Basebands 04.26.08, 05.11.07, 05.12.01 and 5.13.04 With Ultrasn0w 0.93”

  1. Angie says:

    Ok I jailbroke my phone but there is no way for me to unlock it because cydia crashes everytime I open it! I have 3.1.3 on 05.12.01. I’ve restarted it a hundred times, restored it, re-jailbroke it and it keeps crashing.. And on top of that my sim card is not even being recognized. Any suggestions??

  2. Angie says:

    I have an at&t sim card by the way but im trying to unlock the phone to give to a friend who has tmobile… I cant download ultrasn0w because i cant get cydia to open. what do i do?

Leave your response!