Mac OS X v10.6 Snow Leopard Incompatible Software

Written By Sam on 30 August 2009
Advertisements

If you have upgraded your MAC to the latest Mac OS X v10.6 Snow Leopard and are facing issues with couple of application, then all you have to do is wait for couple of more days until your application provider releases a compatible patch. Mac OS X v10.6 Snow Leopard is designed to protect your Mac from certain incompatible software that can cause other issues in Mac OS X v10.6. So when you install Snow Leopard or migrate to Snow Leopard, known-incompatible software is moved to a folder named Incompatible Software on your hard drive.

Apple has released a list of products that are incompatible with Mac OS X v10.6 Snow Leopard. So do checkout the below list if you are facing issues with any of your Software.

Software restricted during installation and migration

Parallels Desktop 2.5 and earlier
VirusScan 8.6
Norton AntiVirus 11.0
Internet Cleanup 5 5.0.4
Application Enhancer 2.0.1 and earlier
AT&T Laptop Connect Card 1.0.4, 1.0.5, 1.10.0
launch2net 2.13.0
iWOW plug-in for iTunes 2.0
Missing Sync for Palm Sony CLIE Driver 6.0.4
TonePort UX8 Driver 4.1.0
ioHD Driver 6.0.3
Silicon Image SiI3132 Drivers 1.5.16.0

Software restricted from opening

Parallels Desktop 3.0
VirusBarrier X4 10.4.4 and earlier
SPSS 17 17.1
Director MX 2004 10.2
EyeTV 3.0.0 to 3.1.0
Ratatouille 1.1
AirPort Admin Utility for Graphite and Snow 4.2.5

2 Responses to “Mac OS X v10.6 Snow Leopard Incompatible Software”

  1. Danny says:

    It’s ‘Mac’ not ‘MAC’!

Leave your response!